+ Odpowiedz w tym wątku
Pokaż wyniki od 1 do 7 z 7
  1. #1
    Pieszy
    Imię
    Wojtek
    Model
    Ghia
    Silnik
    2.0 130 KM
    Opis
    Ford Mondeo MKIII 2.0 TDCI 130km 03'
    Od
    26 Nov 2013
    Mieszka w
    Wejherowo

    Problem - blaupunkt travelpilot dx 170

    Witam serdecznie wszystkich członków klubu.
    Na samym początku chciałbym zaznaczyć że jestem nowym forumowiczem dlatego przepraszam za jakieś błędy.

    Przeszukałem cały internet i nigdzie nie mogę znaleźć rozwiązania do mojego problemu, więc postanowiłem sam zapytać osób bardziej doświadczonych.

    Posiadam w moim Fordziku radio blaupunkt travelpilot dx 170
    Problem polega na tym że nie grają przednie głośniki i nie wiem w jaki sposób zrobić test dźwięku ponieważ nie to radio nie posiada guzików 3 i 6.

    Dodam tylko że głośniki są oryginalne, podłączone prawidłowo oraz wszystkie kostki w radiu również są podłączone.
    Próbowałem sterować dźwięk tylko na przednie głośniki ale to nic nie zmieniło...

    Proszę o pomoc jak zrobić test głośników bądź w czym może być problem.

    Pozdrawiam

  2. # ADS
    Reklama
    Od
    25/05/2012
    Mieszka w
    Forum
    Posty
    Many
     

  3. #2
    Pieszy
    Imię
    Wojtek
    Model
    Ghia
    Silnik
    2.0 130 KM
    Opis
    Ford Mondeo MKIII 2.0 TDCI 130km 03'
    Od
    26 Nov 2013
    Mieszka w
    Wejherowo
    Widzę że KLUBOWICZE aż się palą do pomocy... jak miałem Audi to tego samego dnia posiadałem odpowiedzi na trudne pytania... a Ford (chociaż kocham tą markę samochodów) trudno o chociaż jedną poradę...

  4. #3
    Klubowicz Awatar Tomasz
    Imię
    Tomek
    Model
    Volvo S60
    Silnik
    2.4 - 140KM
    Od
    21 Apr 2009
    Mieszka w
    Bydgoszcz/Stronno
    Może brak przejścia na słonikach między słupkiem, a drzwiami.
    Zgubiłeś się w drodze na spota, cb kanał: 29
    Jak już musisz to dzwoń: 664 974 051

  5. #4
    Niedzielny kierowca Awatar cramp120
    Model
    MKIII
    Silnik
    2.0 TDCi 130 KM
    Opis
    Mondeo mk3 2.0 TDCI
    Od
    07 Jan 2012
    Mieszka w
    Limanowa
    Ponownie posprawdzaj wszystkie połączenia przy radiu, słonikach w drzwiach i głośnikach. Po drugie to czy dzieje ci się tak na CD jak i na FM. A tak wogóle o tym radiu jest dosyć mało informacji. Poszukaj instrukcji obsługi jeśli nie masz swojej. Może tam coś będzie napisane.
    Ostatnio edytowane przez cramp120 ; 01-01-2014 o 22:01

  6. #5
    Pieszy
    Imię
    Wojtek
    Model
    Ghia
    Silnik
    2.0 130 KM
    Opis
    Ford Mondeo MKIII 2.0 TDCI 130km 03'
    Od
    26 Nov 2013
    Mieszka w
    Wejherowo
    Dziękuję Panowie za zainteresowanie. Przy radiu jest ok, sprawdzę między słupkami a drzwiami. Problem jest cały czas bez względu na to czy odtwarzam cd/zmieniarkę czy radio. Instrukcję obsługi mam, ale niestety nie ma w niej nic przydatnego. Jak sprawdzę to napiszę relację czy problem znaleziony.

    Jeszcze raz bardzo dziękuję i pozdrawiam

  7. #6
    Pogromca zakrętów Awatar 1olek
    Opis
    MKII 2.5 Ghia Kombi '97, MKIII 1.8 ZETEC Sedan '02
    Od
    23 Mar 2008
    Mieszka w
    Dublin
    podlacz glosnik bezposrednio do kostki radia, jak gra to znaczy ze uszkodzone sa kable, jak nie gra to znaczy ze uszkodzone radio, pewnie koncowka mocy.

  8. #7
    Zarząd
    Bogu
    Awatar Zeus
    Model
    MKIII i MKIV
    Silnik
    benzynowy gazowany i nie
    Od
    15 May 2008
    Mieszka w
    Wrocław
    Czy te głośniki w ogóle nie grały, czy to granie skończyło się nagle ?
    Weź omomierz i sprawdź impedancję tych głośników (powinny mieć około 4Ohm), możesz w tym celu zdjąć boczek, ale również sprawdzić na kostce przy radiu.
    Możesz też za 5 czy 7 zł kupić kostkę z wyjściami głośnikowymi i podpiąć sprawny 4Ohmowy głośnik bezpośrednio do radia.

Podobne wątki

  1. [MkIII] blaupunkt travelpilot ex - problem z tel.+bluetooth
    By kelv in forum CarAudio
    Odpowiedzi: 23
    Ostatni post / autor: 24-06-2015, 08:36
  2. [MkIII] Blaupunkt TravelPilot problem z mp3
    By Kozborn in forum CarAudio
    Odpowiedzi: 1
    Ostatni post / autor: 30-08-2013, 17:08
  3. [MkIII] Blaupunkt Travelpilot EX
    By MatusMK3 in forum CarAudio
    Odpowiedzi: 0
    Ostatni post / autor: 24-08-2012, 22:16
  4. [MkIII] Problem z wyjęciem radia BLAUPUNKT TravelPilot EX Wyj
    By Damcio558 in forum CarAudio
    Odpowiedzi: 2
    Ostatni post / autor: 18-03-2011, 22:05
  5. Odpowiedzi: 2
    Ostatni post / autor: 15-11-2009, 12:44

Tagi dla tego wątku

Uprawnienia umieszczania postów

  • Nie możesz zakładać nowych tematów
  • Nie możesz pisać wiadomości
  • Nie możesz dodawać załączników
  • Nie możesz edytować swoich postów