+ Odpowiedz w tym wątku
Pokaż wyniki od 1 do 10 z 10
  1. #1
    Pieszy
    Model
    MKIII
    Silnik
    2.5 170 KM
    Od
    11 Aug 2019
    Mieszka w
    Lubin

    Swap Mk2 Mk3 SEA LCBD V6 2.5 Nie odpala

    Jakiś czas temu w moim Mondeo Mk3 poważnej usterce uległ silnik (2.5 V6 LCBD). Ostatnio w moje ręce wpadł bardzo podobny silnik z Mk2 o oznaczeniu SEA. Wpadł pomysł na włożenie tego motoru do Mk3.
    Przed instalacją silnika zostały zamontowane na nim części z Mk3: skrzynia, pokrywa łańcucha, czujniki, pokrywy rozrządu, kolektor dolotowy.
    Niestety po podłączeniu silnik nie odpalił. Rozrusznik kręci i co jakiś czas silnik strzela ogniem z przepustnicy.
    Z braku racjonalnych pomysłów jeden z kolegów zaproponował podłączenie kabli zapłonowych w innej kolejności. Odziwo przyniosło to efekt, zapłon pomaga rozrusznikowi w kręceniu a nawet silnik wykonuje kilka obrotów po puszczeniu rozrusznika. Oczywiście nie jest to normalna praca silnika, ale może jakaś wskazówka.

  2. # ADS
    Reklama
    Od
    25/05/2012
    Mieszka w
    Forum
    Posty
    Many
     

  3. #2
    Administrator Awatar Netoper
    Model
    Był MKII
    Silnik
    2.5 PB+LPG
    Od
    26 Apr 2007
    Mieszka w
    Warszawa
    Mimo że silniki w budowie praktycznie są bliźniacze to komputery się różnią, może w tym jest problem.
    A swoją drogą sprawdziłbym kompresję.
    Wprawdzie Konstytucja gwarantuje wolność wypowiedzi, ale nie gwarantuje wolności po wypowiedzi.

  4. #3
    Pieszy
    Model
    MKIII
    Silnik
    2.5 170 KM
    Od
    11 Aug 2019
    Mieszka w
    Lubin
    Silniki różnią się minimalnie pojemnością i stopniem sprężania (identyczny skok, większa średnica w Mk2). Wszystkie czujniki są z mk3, więc komputer nie powinien mieć problemu z odczytami. Znaczniki czujników położenia wału i wałka rozrządu są w tych samych miejscach.
    Co do pomiaru kompresji, to silnik był wyjęty z jeżdżącego samochodu.

  5. #4
    Administrator Awatar Netoper
    Model
    Był MKII
    Silnik
    2.5 PB+LPG
    Od
    26 Apr 2007
    Mieszka w
    Warszawa
    Cytat Zamieszczone przez Pirodont Zobacz posta
    Wszystkie czujniki są z mk3, więc komputer nie powinien mieć problemu z odczytami.
    Czujniki to jedno, ale w MKIII PCM ma protokół CAN i nie mam pojęcia czy właśnie przez to nie jest w stanie obsłużyć starszego silnika.
    Wydaje mi się ale głowy nie dam, że i wiązka silnikowa jest też inna i może przez to sygnały/prądy idą nie tą drogą.
    Przydało by się podpiąć pod ELM-a/kompa, może coś by pokazało w czym jest problem.
    Bo może być sytuacja że przy przekładaniu np czujnika wału, czujnik się uwalił.

    ---------- Post added at 10:53 ---------- Previous post was at 10:50 ----------

    A weź odepnij jeszcze wtyczkę ze sterownika IMRC i zobacz czy coś się zmieni.
    Wprawdzie Konstytucja gwarantuje wolność wypowiedzi, ale nie gwarantuje wolności po wypowiedzi.

  6. #5
    Mistrz pobocza
    Opis
    Cougar v6
    Od
    07 May 2012
    Mieszka w
    ÓĆ
    Czy próbowałeś odpalić z lekkim przytrzymaniu gazu?

    W Mk2 miał egr czy jest poprawnie zaślepiony?
    Ostatnio edytowane przez aqaz ; 12-09-2019 o 06:51

  7. #6
    Pieszy
    Model
    MKIII
    Silnik
    2.5 170 KM
    Od
    11 Aug 2019
    Mieszka w
    Lubin
    Trzymanie gazu powoduje strzelanie płomieniami, EGR nie ma, cały dolot jest z Mk3. Odłączanie IMRC nic nie zmienia.

  8. #7
    Mistrz pobocza
    Opis
    Cougar v6
    Od
    07 May 2012
    Mieszka w
    ÓĆ
    Wiązka jest ze starego silnika? Czy odczytales błędy za pomocą skanera na obd2?

  9. #8
    Pieszy
    Model
    MKIII
    Silnik
    2.5 170 KM
    Od
    11 Aug 2019
    Mieszka w
    Lubin
    Wiązka z Mk3, błędów nie pokazuje żadnych.

  10. #9
    Pieszy
    Model
    MKIII
    Silnik
    2.5 170 KM
    Od
    11 Aug 2019
    Mieszka w
    Lubin
    Udało się odpalić motor. Okazało się, że źle zamontowano koło sygnałowe od czujnika położenia wału. Mimo, że ma dwa wcięcia, na wale jest tylko jeden wypust.

  11. #10
    Administrator Awatar Netoper
    Model
    Był MKII
    Silnik
    2.5 PB+LPG
    Od
    26 Apr 2007
    Mieszka w
    Warszawa
    Czyli zapłon był przestawiony o 180 stopni.
    Po objawach tak mi chodziło po głowie czy nie jest to problem z samym czujnikiem, bo miałem podobnie jak czujnik właśnie klęknął, waliło w dolot.

    Dobre info dla innych że komp z MKIII obsługuje silnik z MKII
    Jakbyś miał trochę czasu to pokrótce byś opisał co i jak przekładałeś (czy jakiś problem był oprócz tego nieszczęsnego koła) co zostało z MKIII co dokładałeś z MKII.
    A dlaczego przekładałeś pokrywę łańcucha?
    Wprawdzie Konstytucja gwarantuje wolność wypowiedzi, ale nie gwarantuje wolności po wypowiedzi.

Podobne wątki

  1. [Duratec] 2.5 V6 LCBD uszczelki głowicy / części rozrządu
    By pietrex1505 in forum Silnik - Duratec V6
    Odpowiedzi: 3
    Ostatni post / autor: 22-10-2016, 13:03
  2. Odpowiedzi: 3
    Ostatni post / autor: 16-09-2015, 16:03
  3. [Duratec] Mk3 2.5 z 2000 roku - silnik LCBD czy SEA?!
    By michtr1988 in forum Silnik - Duratec V6
    Odpowiedzi: 11
    Ostatni post / autor: 19-04-2015, 21:23
  4. Odpowiedzi: 10
    Ostatni post / autor: 04-06-2013, 15:31

Tagi dla tego wątku

Uprawnienia umieszczania postów

  • Nie możesz zakładać nowych tematów
  • Nie możesz pisać wiadomości
  • Nie możesz dodawać załączników
  • Nie możesz edytować swoich postów