+ Odpowiedz w tym wątku
Strona 1 z 2 12 OstatniOstatni
Pokaż wyniki od 1 do 20 z 25
  1. #1
    Kursant
    Imię
    Łukasz
    Opis
    ford mondeo mk1 2.0l 16v+ lpg
    Od
    14 Feb 2012
    Mieszka w
    brzeg

    brak masy na module i przekażniku pompy paliwa

    Witam.
    Problem jest i to spory a mianowice dziś rano odpaliłem swego mundka zapalił normalnie po chwili zaczą chodzić jak by nie domagał mu któryś z cylindrów dodałem lekko gazu zareagował dziwnie nie płynnie tylko z takim tyr, tyr i zgasł,odpaliłem chodzi, więc wyjechałem do pracy,po drodze stawiał kangurki jak by brakowało paliwa lub iskry( nie mylić z zabkami jak by przepływomierz był walniety) gdy dojechałem na miejsce zostawiłem na luzie zgasł i już nie chciał zapalić, do tego całego zamieszania pompa paliwa przestała chodzić,włączył się wentylator chłodzenia na najszybszym poziomie,.Ściągnełem go na zakład i zaczełem szukać, ustalenia.
    -pompa paliwa nie dostaje plusa,przekażnik w skrzynce sprawny, plus występuje, brak mu masy na pinie załanczającym,sama pompa sprawana.
    -druga sprawa brak masy na module zapłonowym z czym idzie brak iskry, tzn. kostka składa się z trzech pinów w środku jest plus po krańcach występuje podobno masa, brak masy.(świece sprawne oraz kable)
    -wentylator chłodzący zaraz pracuje po przekręceniu zapłonu.
    -bezpieczniki sprawdzone jak i w kabinie tak i koło silnika
    - przekażniki sprawdzone na stole załanczają się prawidłowo 5 jak i 4 pinowe
    Pytania
    -co jest odpowiedzialne za masę na przekażnikach oraz kostce zasilającej moduł wysokiego napięcia
    -sam moduł jak sprawdzić czy działa? podobno ma tendencje do psucia się ale chronologicznie 1 z 3 lub 2-4 nadmieniam świece oraz kable ok.
    - jakieś pomysły? elektrykiem nie jestem ale lubię zagadki lecz mimo posiadających schematów elektrycznych jestem ciemny.
    Sugestie.
    Pozdrawiam

  2. # ADS
    Reklama
    Od
    25/05/2012
    Mieszka w
    Forum
    Posty
    Many
     

  3. #2
    Mistrz pobocza
    Imię
    Krzysiek
    Model
    PEUGEOT 407 SW
    Silnik
    2.0 HDI
    Od
    26 Jun 2008
    Mieszka w
    Kęty
    A przekaźnik pompy paliwa nie jest czasem sterowany właśnie minusem, który dostaje z ECU?

    Impuls na kostkę do cewki idzie chyba z czujnika położenie wału korbowego.
    Ostatnio edytowane przez Potek ; 14-02-2012 o 19:07

  4. #3
    Klubowicz
    Imię
    Piotr
    Model
    MKI
    Silnik
    1.8 115 KM
    Opis
    MK1 1.8 '96 Zombi Pb + LPG
    Od
    08 Feb 2010
    Mieszka w
    Radom
    Odnośnie cewki zapłonowej - jest ona sterowana masą, czyli ma stały plus na środkowym pinie kostki. Pozostałe dwa kable idą do PCM-a, który podaje masę. Pompa paliwa jest również sterowana przez PCM-a. Brak masy na pinie załączającym przekaźnik sugeruje brak wysterowania przez PCM-a. Zacząłbym od sprawdzenia bezpiecznika kompa, następne co mi się nasuwa to immobilizer.
    Był Kadet, Ibiza I, Orion, jest Mondek i na razie innego nie będzie
    Midlan 48 Plus Multi, antena MIDLAND ML-145.

  5. #4
    Kursant Awatar Trujnik
    Imię
    Arkadiusz
    Opis
    Alfa Romeo 166 2.4 JTD
    Od
    07 Aug 2011
    Mieszka w
    Lubartów
    Jeśli dobrze popatrzyłem na scheamt to przekźnik pompy jest stewrowany minusem z ECU. Może brak masy na kompie.

  6. #5
    Kursant
    Imię
    Łukasz
    Opis
    ford mondeo mk1 2.0l 16v+ lpg
    Od
    14 Feb 2012
    Mieszka w
    brzeg
    Cytat Zamieszczone przez Trujnik Zobacz posta
    Jeśli dobrze popatrzyłem na scheamt to przekźnik pompy jest stewrowany minusem z ECU. Może brak masy na kompie.
    Dobra fajnie coś już wiemy ale orłem nie jestem w pojęciu ECU to co to jest? I gdzie się znajduje.

    ---------- Post added at 21:21 ---------- Previous post was at 21:16 ----------

    Cytat Zamieszczone przez Optysio Zobacz posta
    Odnośnie cewki zapłonowej - jest ona sterowana masą, czyli ma stały plus na środkowym pinie kostki. Pozostałe dwa kable idą do PCM-a, który podaje masę. Pompa paliwa jest również sterowana przez PCM-a. Brak masy na pinie załączającym przekaźnik sugeruje brak wysterowania przez PCM-a. Zacząłbym od sprawdzenia bezpiecznika kompa, następne co mi się nasuwa to immobilizer.
    Kolejna zagadka PCM co to jest i gdzie się znajduje?
    bezpiecznik kompa jeżeli wystepuje to gdzie on jest?
    Imo nie posiadam
    Wersja to mondeo ghia kombi 2.0 16v 1995r
    Dzięki za wyrozumiałość.

  7. #6
    Klubowicz
    Imię
    Piotr
    Model
    MKI
    Silnik
    1.8 115 KM
    Opis
    MK1 1.8 '96 Zombi Pb + LPG
    Od
    08 Feb 2010
    Mieszka w
    Radom
    PCM i ECU to jest to samo. Dokładnie jest to sterownik silnika, zwany inaczej komputerem. Znajduje się za schowkiem. Jak wyjmiesz schowek to zobaczysz sterownik centralnego zamka. Za tą centralką są przekaźniki, a w następnej kolejności (na ścianie grodziowej) zamontowany jest komputer (PCM lub inaczej ECU). Dostęp do złącza elektrycznego jest od strony komory silnika. Gniazdo jest z prawej strony, pod zbiornikiem płynu wspomagania kierownicy.


    Cytat Zamieszczone przez Potek Zobacz posta
    Impuls na kostkę do cewki idzie chyba z czujnika położenie wału korbowego.
    Faktycznie, o tym zapomniałem. Trza by sprawdzić okablowanie (przewody i wtyczkę) idące do czujnika położenia wału korbowego. Noi sam czujnik. Jeśli tu coś będzie walnięte, to PCM nie uruchomi pompy paliwa, ani nie wysteruje cewki zapłonowej.

    Cytat Zamieszczone przez wojciechowski4 Zobacz posta
    bezpiecznik kompa jeżeli wystepuje to gdzie on jest?
    Jest to bezp. nr 30 o wartości 7,5A w skrzynce umieszczonej w kabinie.
    Cytat Zamieszczone przez wojciechowski4 Zobacz posta
    Imo nie posiadam
    Wersja to mondeo ghia kombi 2.0 16v 1995r
    Jeśli to jest wersja GHIA z 1995 r to imo masz zintegrowane z komputerem, a wysterowanie jest umieszczone w kluczyku. Wersja bezobsługowa immobilizera. Wkładasz kluczyk do stacyjki i resztę załatwia elektronika.
    Był Kadet, Ibiza I, Orion, jest Mondek i na razie innego nie będzie
    Midlan 48 Plus Multi, antena MIDLAND ML-145.

  8. #7
    Kursant
    Imię
    Łukasz
    Opis
    ford mondeo mk1 2.0l 16v+ lpg
    Od
    14 Feb 2012
    Mieszka w
    brzeg
    Cytat Zamieszczone przez Optysio Zobacz posta
    Faktycznie, o tym zapomniałem. Trza by sprawdzić okablowanie (przewody i wtyczkę) idące do czujnika położenia wału korbowego. Noi sam czujnik. Jeśli tu coś będzie walnięte, to PCM nie uruchomi pompy paliwa, ani nie wysteruje cewki zapłonowej.
    Mamy spójność zdarzeń czujnik położenia wału korbowego nad miską olejową po prawej stronie ok. czujnik przepuszcza + czy GND. Może jakieś parametry omy może jak by ktoś dysponował.

  9. #8
    Klubowicz
    Imię
    Piotr
    Model
    MKI
    Silnik
    1.8 115 KM
    Opis
    MK1 1.8 '96 Zombi Pb + LPG
    Od
    08 Feb 2010
    Mieszka w
    Radom
    Czujnik nie przekazuje ani plusa, ani minusa. Jest to czujnik indukcyjny. Zszczytuje on sygnał z koła zamachowego. Jak wał się obraca (obraca się również koło) to w czujniku generowane są impulsy, które przekazywane są do PCM-a. Komputer je interpretuje i pozwala odpalić auto. Dodam, że jak obroty wału podczas rozruchu są za niskie silnik też może nie odpalić.
    Nie pamiętam teraz jakie powinien mieć wartości. Na początek sprawdź wtyczkę, przewody-czy izolacja jest cała i nie ma zwarcia, oraz również czy czujnik z zewnątrz wraz z kostką nie jest zapaprany olejem. Warto też wykręcić go i obejrzeć "naocznie" czy nie ma pęknięć. No i oczyścić.

    P.S. No i znalazłem
    Czujnik położenia i prędkości obrotowej wału korbowego / o nieregulowanej odległości od koła zamachowego, określający położenie 90° przed ZZ 1. cylindra
    − rezystancja 200...450 Ω
    Był Kadet, Ibiza I, Orion, jest Mondek i na razie innego nie będzie
    Midlan 48 Plus Multi, antena MIDLAND ML-145.

  10. #9
    Mistrz pobocza
    Imię
    Krzysiek
    Model
    PEUGEOT 407 SW
    Silnik
    2.0 HDI
    Od
    26 Jun 2008
    Mieszka w
    Kęty
    Cytat Zamieszczone przez wojciechowski4 Zobacz posta
    Może jakieś parametry omy może jak by ktoś dysponował.
    Tutaj masz opisane poszczególne czujniki, co i jak

    http://www.mondeoklubpolska.pl/showt...ików-w-silniku
    Ostatnio edytowane przez Potek ; 14-02-2012 o 22:06

  11. #10
    Klubowicz
    Imię
    Piotr
    Model
    MKI
    Silnik
    1.8 115 KM
    Opis
    MK1 1.8 '96 Zombi Pb + LPG
    Od
    08 Feb 2010
    Mieszka w
    Radom
    Mam inną propozycję.
    Zdejmij kabel ze świecy, włóż jakąś świecę i dotknij elektrodą do masy. Jeśli podczas kręcenia rozrusznikiem będzie iskra, to skupimy się, dla czego nie pracuje pompa paliwa. Dokonane przez Ciebie pomiary, mimo, że poprawnie wykonane nic nie wnoszą, gdyż przy nie pracującym silniku w miejscach, o których pisałeś, nie ma prawa być masy.
    No i jeszcze jedno - sprawdziłbym wyłącznik bezwładnościowy, zamontowany na lewym słupku, przy nogach kierowcy. Zdejmij zaślepkę i wciśnij guzik, który namacasz. Zdarza się, że czasem wyskoczy i problem gotowy.
    Ostatnio edytowane przez Optysio ; 14-02-2012 o 22:06
    Był Kadet, Ibiza I, Orion, jest Mondek i na razie innego nie będzie
    Midlan 48 Plus Multi, antena MIDLAND ML-145.

  12. #11
    Mistrz pobocza
    Imię
    Krzysiek
    Model
    PEUGEOT 407 SW
    Silnik
    2.0 HDI
    Od
    26 Jun 2008
    Mieszka w
    Kęty
    Cytat Zamieszczone przez Optysio Zobacz posta
    Dokonane przez Ciebie pomiary, mimo, że poprawnie wykonane nic nie wnoszą, gdyż przy nie pracującym silniku w miejscach, o których pisałeś, nie ma prawa być masy.
    Przecież zarówno na nóżce przekaźnika jak i na pinie we wtyczce od pompy przez kilka sekund po włączeniu zapłonu powinien być minus.

  13. #12
    Kursant
    Imię
    Łukasz
    Opis
    ford mondeo mk1 2.0l 16v+ lpg
    Od
    14 Feb 2012
    Mieszka w
    brzeg
    Witam.
    Kolejny dzien walki. A więc kable od czujnika były bez izolacji naprawione,czujnik wykręcony wyczyszczony bo był nie żle zafajdany,rezystancja 389 om.
    Pompa paliwa już działa ale dalej nie ma minusa na module wysokiego napięcia. autko dalej nie pali.
    Co do imo na pewno nie mam, rok temu dorabiałem kluczyk zwykły i palił.

  14. #13
    Mistrz pobocza
    Imię
    Krzysiek
    Model
    PEUGEOT 407 SW
    Silnik
    2.0 HDI
    Od
    26 Jun 2008
    Mieszka w
    Kęty
    Mówisz o czujniku położenia wału korbowego? Bo są dwie wersje co do oporności ,jedna że oporność ma wynosić od 200 do 450 a druga, że od 400 do 550 ohm, nie wiem, która jest prawidłowa.
    I co zrobiłeś, że pompa zaczęła działać?
    Ostatnio edytowane przez Potek ; 15-02-2012 o 11:55

  15. #14
    Kursant
    Imię
    Łukasz
    Opis
    ford mondeo mk1 2.0l 16v+ lpg
    Od
    14 Feb 2012
    Mieszka w
    brzeg
    Tak mowa o czujniku korbowodu.
    A podłączyłem PCU komputer do innego mundka i działa bez problemu zapalił.
    Z masą na pompę przekażnik po wyczyszczeniu i pompa zagadała od razu.
    Ale dalej wentylator zapodaje na największym biegu i brak masy na module.
    Zabezpieczeń antykradzieżowych nie posiadam alarm dokładany blokowany jedynie rozrusznik.
    Jedna kwestia czy faktycznie kable masowe do modułu trafiaja do kompa bezpośrednio może mają zabezpieczenie???
    Rozcinam wiązki i zaglądam dalej po kablach.

  16. #15
    Mistrz pobocza
    Imię
    Krzysiek
    Model
    PEUGEOT 407 SW
    Silnik
    2.0 HDI
    Od
    26 Jun 2008
    Mieszka w
    Kęty
    Podaj maila, poszukam jakichś schematów to sobie zobaczysz dokładnie.

  17. #16
    Kursant
    Imię
    Łukasz
    Opis
    ford mondeo mk1 2.0l 16v+ lpg
    Od
    14 Feb 2012
    Mieszka w
    brzeg
    Cytat Zamieszczone przez Potek Zobacz posta
    Podaj maila, poszukam jakichś schematów to sobie zobaczysz dokładnie.
    van-team@o2.pl

    czujnik korbowodu sprawdzony na drugim mundku działa.
    przewody pod względem zwarcia zmierzone omomierzem, od czujnika do głównej wiązki kompa, tak samo przewody od cewki też nie mają zwarcia, przewodzą napięcie od kostki do głównej przy kompie

    ---------- Post added at 13:26 ---------- Previous post was at 12:42 ----------

    A więc wyglada na to że podzespoły typu czujnik korbowodu,komputer,kable prowadzące do kompa, kable dające masę na moduł są ok.
    Może z innej strony w momęcie przekręcania stacyjki, jaki podzespół,przekażnik jest odpowiedzialny za przekazanie komputerowi informacji o tym iż ma zacząć pracę.
    Nadmieniam iż dalej jest brak masy wyjściowej z kompa na moduł ale co mu nakazuje puścić w tym momęcie tą mase po przekręceniu stacyjki???

  18. #17
    Kursant
    Imię
    Łukasz
    Opis
    ford mondeo mk1 2.0l 16v+ lpg
    Od
    14 Feb 2012
    Mieszka w
    brzeg
    Po ciężkich próbach wygląda na kompa raz podaje masę na moduł raz nie podaje. Raz podaje raz nie podaje .
    Pytanie czy owego kompa da rady zregenerować? wyjście masowe na moduł napiecia
    Podsumowanie.
    Pompa już działa bez zarzutu
    kabel + po zapłonie do kompa jednostki sterowania podzespołami silnika ok.
    wentylator dalej pracuje na maksymalnych obrotach
    fakt wsadziłem kompa do drugiego mondeo odpalił chodził normalnie,
    u mnie wykazuje raz masy na kostce od modułu a raz zanika, nie ma ciągłości w podawaniu masy na moduł ze schematów wynika iż owe kable od kostki do kompa idą bezpośrednio i nie wykazują zwarcia sprawdzone miernikiem,przewodzą napięcie.
    Ostatnio edytowane przez wojciechowski4 ; 15-02-2012 o 16:25

  19. #18
    Mistrz pobocza
    Imię
    Krzysiek
    Model
    PEUGEOT 407 SW
    Silnik
    2.0 HDI
    Od
    26 Jun 2008
    Mieszka w
    Kęty
    Cytat Zamieszczone przez wojciechowski4 Zobacz posta
    fakt wsadziłem kompa do drugiego mondeo odpalił chodził normalnie
    No to teraz wsadź kompa z tego drugiego mondka do swojego i będzie wszystko jasne.

  20. #19
    Kursant
    Imię
    Łukasz
    Opis
    ford mondeo mk1 2.0l 16v+ lpg
    Od
    14 Feb 2012
    Mieszka w
    brzeg
    Kolego Potek wielkie dzięki za udostępnienie schematów.
    Szkoda że po angielsku ale jakoś dałem radę,jeszcze raz wielkie dzięki.
    Co do podmianki kompa jutro podmienię tego z drugiego mondka, zobaczymy czy da rezultat.
    Pozdrawiam

  21. #20
    Mistrz pobocza
    Imię
    Krzysiek
    Model
    PEUGEOT 407 SW
    Silnik
    2.0 HDI
    Od
    26 Jun 2008
    Mieszka w
    Kęty
    Cytat Zamieszczone przez wojciechowski4 Zobacz posta
    Kolego Potek wielkie dzięki za udostępnienie schematów.
    Nie ma sprawy. A jeszcze tak mi przyszło teraz do głowy, sprawdziłeś wtyczkę do kompa? Może tam jakiś nie kontakt albo coś.

Podobne wątki

  1. [Duratec] V6 nie odpala, brak zasilania pompy paliwa
    By corneliusab in forum Silnik - Duratec V6
    Odpowiedzi: 1
    Ostatni post / autor: 24-10-2012, 15:11
  2. [MkI] Brak zasilania pompy paliwa
    By leeon in forum Elektryka
    Odpowiedzi: 5
    Ostatni post / autor: 24-01-2012, 14:44
  3. [MkII] Dziwny problem - zwarcie, brak masy czy coś innego
    By adiksik in forum Elektryka
    Odpowiedzi: 5
    Ostatni post / autor: 09-06-2011, 19:35
  4. [MkI] Brak masy w tylnej lampie - naprawa
    By loa in forum Eksploatacja bieżąca i FAQ
    Odpowiedzi: 2
    Ostatni post / autor: 08-08-2009, 13:30
  5. Tylne lampy - dyskoteka -> brak masy
    By vMZe in forum Elektryka
    Odpowiedzi: 3
    Ostatni post / autor: 17-06-2005, 11:22

Uprawnienia umieszczania postów

  • Nie możesz zakładać nowych tematów
  • Nie możesz pisać wiadomości
  • Nie możesz dodawać załączników
  • Nie możesz edytować swoich postów